Is there any way to hide the blue group indicators in a dynamic component in sketchup 2018?


#1

I have a cabinet door I made into a dynamic component but when I interact with the component the blue box that shows its a group shows up and makes the model look weird. Is there any way to not show the blue group indicator in my dynamic component?


#2

For the interact tool (hand with indexfinger) to interact, you would need to have ‘OnClick’ behavior added. No selection needed, just hoover over the component and click.
The Option Dialog panel needs a component to be selected, otherwise, you would not know which instance of the component is being modified.


#3

I have the interaction working (onclick behaviour enabled) I just don’t want the blue group box to show up whjen I hover over the component.


#4

Can you share a file where this is happening?


#5

It turns out the group boxes do not appear after I got the final component created. I am not sure what caqused them to disappear but they are gone in the final model. Pantry Cabinet V3.0.skp (1.7 MB)


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.