Inferencing points toggling on bounding box

The arrows on my keyboard do not toggle inferencing points on bounding box, the points stay in corners of box only. Is there something I need to turn on or is it my laptop? Cheers.

Inference toggling is only for the line tool and is applied using the alt key for windows, command key on mac. This feature is also only available in 2020.2, not 19 which your profile indicates you are using. The modifier options for tools are usually listed at the bottom left of your SketchUp window.

I’m using the latest 2020 pro… havnt had time to update profile so will do now. I’m refering to the Toggling Inferencing with arrows for the bounding box as on this vid by Aron https://youtu.be/lc0PKPpUK4M… not working for me?

What modifier key are you using? On Windows it should be Alt.

Ah, was using arrow keys instead of alt! Cheers Dave.

1 Like