Inaccurate SU DWG scale export


#1

I’m having an interesting problem with SU 2014. I just upgraded from reliable SU V8 and I’m using a mac. I frequently use my SU plan view and export it as a DWG, which I then reimport into SU as a plan background to work over. This morning I exported a plan view, scale as 1:1, and when I imported into SU it was way out of scale. A surface that measures 14’-9" in SU has resulted in a DWG output that measures 177’-9" I’ve tried to export without the “full scale” checkbox checked, also reserved the V8 file as 2014, with the same result… mis-scaled DWG output. I also verified the DWG in Acad with similar results.

This is obviously a serious problem considering all the DWG output I create from SU for ACAD work.

Any suggestions or fixes would be most appreciated, thanks.


#2

Well, I’ve answered the problem… Import as inches and not feet…

Duh…


#3

It seems to me that you are using Feet as your import unit instead of Inches (Options button on the File dialog box).14’9" would be 177 inches. Assuming that you are exporting a 2D view, another thing to verify is that your camera is set to parallel projection when exporting. A perspective view cannot be exported accurately to scale.

Anssi


#4

Thanks Anssi - You are absolutely correct! And dumb-dumb here went and checked it in ACAD, I forgot I was reading inches…

Much appreciation!