Impossible to "add licence"


#1

Hi,
One of my customer ( i’m resseller) try to activate his licence but nothing append when he clic the "add licence button afeterfilling correctly the form ?

-> Sketchup pro 2015 lasted french release
-> Windows 7
-> nothing special except Norton 360
-> IE 11

I unable norton, unable the windows fire wall, allow cookies, allow javascript, add sketchup to “trustly site”, start sketchup as administrator, reboot, re-install.

Nothing, the “add licence” button change the cursor when we fly over but doesn’t do anything when we pushing it.

Please help ?


#2

activate the LAN network card if disabled.


#3

Thanks, he have no lan card only wifi and he connect himself with a 3G.


#4

the SU license mechanism requires the MAC address of an active Network Interface Controller for the product activation, this NIC needs to be accessible (but not connected) during the usage of SU too.

you may try if connecting via the WiFi adapter works.


#5

Hi Denis. I don’t use Norton 360 but I wonder if it has some sort of firewall capability that’s blocking network traffic for SketchUp.exe. Would he mind trying with Norton disabled?


#6

I have been a Norton 360 user for years. Under XP it was sometimes rather cumbersome, but it is much less trouble in Win 8.1. It has never hampered my SketchUp or other licensing in any way.

I understand that everything that connects you to any kind of network must have a physical (MAC) address. Typing ipconfig /all at the command prompt will list all the adapters in your machine. If there are none, the network adapter might be disabled in the Device Manager. It is very uncommon not to have a WLAN or Ethernet adapter at all in your computer, as these are usually part of the motherboard.

Anssi


#7

Hi all,
Thanks for your answer.

@bugra, we try to disable Norton, and after we uninstal norton.
@Sketchu3D_de , we try to connect via wifi
@ansi, ipconfig/all give me standard answer, we disable all virtual network, bridge, (and there is a wlan on motherboard…

But,
nothing append.

After 4 hours of test and try, my customer decided to change laptop, …

The mistery will never be solve, Thanks you a lot for the time you spend !


#8

Apparently, this issue may be solved by decreasing the security settings in Internet Explorer. One of our customers encountered this error and it was solved in this way.

Some other factors that may be of influence:

  • Clear cookies and cache in Internet Explorer
  • Start SketchUp as Administator (right click the SketchUp icon > Run
    as administrator)