Importing Contours from QGIS

Have followed every thread I can find. Tried variations on using Grass v.to3D tool and then export to .dxf. Tried SpirixCode import .shp plugin without success. Have been able to import flat file (no elevation) and file with elevation of contours, but never scaled properly or correct aspect ratio (y/x).

Original contour files are 1 foot (from LIDAR level 2) in my state’s CRS (ESRI:103558 - NAD_1983_CORS96_StatePlane_Vermont_FIPS_4400) and I think I saved them to CRS EPSG4326 properly. At this point I’m thinking I may need to just scale the one funky distorted version I have manually in xy plane then y axis independently and then try to drop building model file in locating by feel.

Isn’t there an easier way?

Fairly new to SU and not Ruby literate. On QGIS 3.28.15, SU 23 Pro, Win10pro

hi,

please don’t double post.

if nobody has answered in the last 2 hours, it’s because nobody that’s been around knows.

Your original message is in Sketchup Pro section, this one is in extension, which one is it ?

Well, didn’t see any activity in Pro, thought maybe it would do better in Extensions. Should I post only in one?

Got it. I’ll remove one.

Actually, I don;t seem to be able to…

If QGIS can export as DEM, SketchUp can natively import digital elevation model data.

I managed to get a mesh into SU with the other method, importing contours and then a lot of manual scaling and adjustment. I’m now trying to drop a “Location Snapshot” onto that mesh (after rotating and aligning) without any success. I’ve tried preselecting it, exploding it, etc., but the Drape tool just won’t select the mesh to drape on. What am I doing wrong?