Important Update on a few Potential SketchUp 2017 issues on Windows


#65

Given the problematic extension has been ID’d, it’s time to spend more time over at the V-ray forum, focusing on the ways you can best optimize your model to work best with V-ray.

For example, if V-ray supports the use of proxy components (especially for landscape entourage) and I guess it should, you can take advantage of that to minimize the way your SU model can bog down V-ray.


#66

I did experience the same troubles with use of proxies. I dont understan because the crashes are very erratic. Ill keep posting if I notice some change,or pearhaps a soultion. I´ve investigate OpenGL, DirectX, 3dconnexion, and did not find a resason. I have faith that mchandler finds solution.


#67

We know what the problem is now - the V-Ray extension. I could sensed it through the internet and @mchandler verified it from your bugsplats. Mchandler works for Trimble. He is an intermediary. The Chaos Group developed and owns V-Ray copyright. V-Ray 3, which runs on SU17, hasn’t been out for very long. So there may be some issues with this new release. From what you shared here about you computer, you have a very nice system. It is right for you to expect more. Yet there seems to be some issues. Your computer “broke” V-Ray. So it turns out your computer could be a nice machine to help sort out problems with V-Ray - which, in the end, will make V-Ray, and you the V-Ray user, very happy. But that means things in the V-Ray extension code needs tweaking. That’s something the Chaos Group will deal with. Your role is rather passive - but very valuable. You break things that someone else will fix.

Go to the V-ray forum and intermingle with fellow V-Ray users. There even is a dedicated V-Ray forum on SketchUcation.


#68

Thank you for the interest.
I´ll need some data and evaluation facts to Chaos.
I´ve been talking with them too. I think this version 3.40 was a premature. The last one was very robust. Until now they just tried to round about the questions and tried to make a SU issue.

I love this platform, i tried almost of the others on the market, from the last 20 years.
The leraning curve of SU is incredible fast.
Regards
J


#69

Great. I (we) like having you as a part of our SU family.


#70

I also ran into the same problem on my laptop. Most annoying part is Win10 lists the update 4015438 but when I want to uninstall its not on the uninstall list. :rage:

When trying to install 4016635 anyway it refuses to do so…

Still looking for a commandline solution to this update mess from MS.

Edit: updating the embedded HD driver from the link in the first post seems to fix the problem. Thanks @ty_s


#71

Hy, any news for @mchandler? I manage to capture some Printscreens.
I´ll love to change my background…

Send to Vray, post where in Vray Group.
Regards


#73

@mr_robinson Some of the crashes appear to be related to ruby, and may correspond to certain plug-ins. I need to investigate the other crashes to see if bugs have been entered into our internal tracking system.


#74

Thanks. When you have more details, be so kind to tell me, @mchandler.


#75

We’re still investigating the crashes, but if you could provide us with a list of your most-used extensions/plug-ins, that would help us troubleshoot the issues.


#76

3Dconnexion, (installed) Laubwerk and 3darcstudiotree, tt_cleanup, purgeall, jhs powerbar, mirror, 101bit (not install since your indication)
and of course Vray 3.40.02 instaled.


#77

Shouldn’t this have all been split off as new related thread.


#78

Today I had more than 5 crashes! Its not a record.:rage:


#79

According to one of your BugSplat comments, you were using FredoScale. That extension is not 100% compatible with SU 2017, and may account for two of the three BugSplats that I reviewed.

See: http://sketchucation.com/forums/viewtopic.php?f=323&t=17948#p144180

Some tools in FredoScale may cause bugsplats with SU2017, Radial Bend in particular. FredoScale is however safe for SU2016 and earlier versions of Sketchup - v3.0a addresses some of these problems


#80

I´ll desinstall him. Thanks.


#81

ah, option b) incompatible plugins…


#82

The latest WS update I downloaded just today for may W7 notes the KB4019264 blocks AMD Carrizo DDR4 processors. Do fix date but they are working on it>


#83

Even without those plugins the problems continue, really bored just today 4 more crashes (didn,t generate a bugsplat). Make faith on the efforth of @mchandler to find a solution. Translation ( One problem made that the program stop working corretly. Windows will close the program and find a solution if there´s one)


#84

Unfortunately, without those BugSplats, there’s no way to troubleshoot the problems that you experienced today.

Were you using SketchUp with all extensions/plug-ins disabled?
See: https://help.sketchup.com/en/article/3000264


#85

Dont worry, I send you a fresh one. About 10 minutes after the other. Crash#6 , today.