Image clipping problem in Pro '17

Hi, I am having a problem with clipping of model image when I move in close to edit. Have had trouble with this before but this time I can’t seem to get closer than about four feet from object (I’m guessing)
Read a few past posts on solutions and have tried:

Making sure I’m in perspective view
Not too far from origin
Used “Zoom Max” tool

Still having problems. Help appreciated. Thank.

• SketchUp Help Center : Clipping and missing faces

  • any DXF/DWG with option to keep the origin imported?
    => unhide everything, make all layers visible, select everything and move to the model space origin.

  • very small/big model?
    => counter-scale by factor 10/100/1000 during modeling and vice versa when finished (if true dimensions req.).

Ah, seemed to have fixed the problem, maybe I missed clues along the way. I Geo-located the model in a very large terrain - square miles - and then hid those layers. Getting rid of those layers and doing a manual location seems to have fixed the problem.

Thanks till next time…

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.