IES light not working in V-Ray 5

Hi,

IES Light seems not working. switches are all marked (checked).

Thanks…

Change Intensity
ies-03

I already change intensity on max. but still doesn’t working at all…

Does IES light somehow interact with another part of the model?

What does maximum mean in value?


Nope, not even interacting on any object.

Can you confirm that the lights are turned on in your Lights tab in the Asset Editor? If so, have you tried different IES lights? Is it just this one or all IES lights? Feel free to upload the model (to Google Drive, Dropbox, etc) and share link if you still need help. Or post the IES light itself and I can take a closer look.



Please check the Skp model. SketchUp - Google Drive

Thanks…

Can you also upload the .ies light you used ‘26.ies’? And what value did you change the Intensity too re: @mihai.s recommendation? It shows ‘3000’ which is still too low.

please check here 26.ies - Google Drive for ies light. thanks…

As noted, increase the Intensity and they show up. Here I used ‘300,000’ for the value.


Wooh you were right… I thought 3000 was the max when I drag to the left. Thank you so much… Case closed! I just notice the IES and spot light have different unit in intensity that’s why I was so confused. thanks anyway…

1 Like