I have red boxes arround my component

Hello everyone,
first, sorry for my English, I am French.

Since I download the 2023 Sketchup’s version, I have some red boxes arround my components (without select them), but, when I select them or just one, a standard blue box appear but the red box still here.
I have an image that I put here :

When I import a full project, I have a lot of red boxes who appear arround my components (or groups)
If anyone had some ideas ?

Thank you !
Dylan

1 Like

Normally, a red box indicates a locked group or component.

1 Like

Bonjour, Dylan. Il y a beaucoup de francophones dans le forum. Vous n’êtes pas obligé de publier en anglais.

1 Like

Do you have installed the solid inspector plugin? If you do, probably it’s activated on the overlays.

2 Likes

Yes, Oh okay ! So, how can I put the red box off on the overlay ?

Bonjour Saul,

Je vous remercie ! Je n’étais pas sûr, au moins ça fait travailler mon anglais ahah !

1 Like

Yes, I’am agree,
But this is the same with my unlock groups.

Untick the box for Solid Inspector2 in the Overlays panel.
Screenshot - 10_19_2023 , 8_24_13 AM

4 Likes

Ooooh thank you !!
It was that ! Thank you very much, it was so simple…
I watch everywhere except here !

You’re welcome. It’s a relatively new feature and easy to miss if you don’t know about it.

By the way, I think you need to update your forum profile. It shows you are using 2022.

1 Like

Thank you, I update my profile !

1 Like

Oh yes, forgot about ThomThom’s Overlay

2 Likes

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.