I have a issue in SketchUp

I have a customised pc with Intel i7 inbuilt graphics and amd Radeon Rx 6700 xt i am facing a issue with hardware acceleration and i used mesa crompt to bypass them but after bypassing them I got a issue with the Sketchup if i open a new file or existing file a corner of the model or object gets locked to origin point and it’s creating a glitchs while point on any surface of the model how to overcome this issue if anyone know about this plzz help me with this problem

Could you split up your story into separate sentences. To make it more readable and to be able to help you. Thank you for the video.

2 Likes

Update the graphics drivers and don’t bypass them. I did a search for “mesa crompt” and found nothing. What does that mean?

hii actually i was working with a jewellary showroom interior designing and i got a file from my friend who already worked on a shop design for components purpose and i opened his file.

  1. I got a pop up that i have a hardware accelaration problem due to multiple graphic card and it told me to turn on them or update ur driver i lookedup solution for this issue in youtube and ended up with a bypass method which is

    this was the method i followed up to open the sketchup
    But after opening the sketchup i got this pointing issue in sketchup and dont know the solution for this issue the video that i have attached to the last conversation
  1. If u guys know about this issue please help me to overcome this bug and help me to correct and fix the hardware accelaration problem without bypassing them

  1. This is what my opengl shows about my hardware accelaration

these are the issues i am facing

Go to the Radeom site and get their latest drivers for your graphics card and install them. Which version of Sketchup are you actually using?


This is how my sketchup looks when i open them half of the sky is pointed to a end

Again, the problem is with your graphics card and its drivers. Fix that and you should be good.

Put the actual SketchUp version in your profile.

i was using 2020 after this issue i installed 2022 and i have installed
the latest drive

Sketchup Version isn’t Student
Operating system isn’t 2022

You need to undo whatever it was you did with this ‘bypass’.
You may be able to fix that just by telling your computer to use the correct graphic card for sketchup. But that may not work if your ‘bypass’ has disabled hardware acceleration.

1 Like

how do u fix it i have done all 3 possible ways to change the working operation of sketchup to my gpu but i didnt end up with this problem thats y i used bypass method
can u send me the process to correct this hardware accelaration problem

I have no idea.

I still don’t know what you did to screw up the graphics card or its drivers in the first place. If your drivers were up to date and everything installed correctly you shouldn’t have to do anything to fix it.

1 Like

even i dont know what i did let me try by myself thank you for ur time

One of the posted screenshots suggested to me that the Radeon driver is an automatically installed Microsoft driver. They don’t support OpenGL properly. The solution, as already indicated, is to stop trying to tweak anything, go to the AMD website and download and install the latest driver available from there. The latest is from mid-December.
https://www.amd.com/en/support/graphics/amd-radeon-6000-series/amd-radeon-6700-series/amd-radeon-rx-6700-xt

1 Like