I don't have texture option

Hello

When I right click to a material to edit it, I can’t see texture option. How can I enable it?

Thanks

If the material is applied to a face, you should see the option when clicking on that face.
If you click on a group or component it will not be available.

1 Like

only that one face should be selected. and no edges.

1 Like

I take this to mean the contextual command “Texture”… when you right click on a face. If however you want to bring up the materials browser hold down the alt or command key when you click on anything.

Check if the material is directly applied yo the face and not inherited from a parent group/component.

and it needs to be one face not a surface, so turn on hidden geometry to be able to select just one.

1 Like