I can't reach my model. Can someone help?

I can’t reach my model for hours. I can’t use any tool, the program closes when I click. Can someone help me?(There is nothing in autosave)

First, try repairing the installation of SketchUp. Find the downloaded installer file, right click on it and choose Run as administrator. When you are presented with the option, choose Repair.

Which license did you purchase? Did you buy the Classic license or the Subscription?

Your profile implies you might have an Nvidia graphics card. Open its control panel (right click on a blank area of the desktop and select the Nvidia Control Panel. Find Manage 3D Settings and then Program Settings. Make sure SketchUp is set to be used by the Nivida card or add it if needed.

Which operating system are you running? Your profile says “amd” but that isn’t an operating system.

It works fine in other files, but I can’t even move the file in the drawing.
I added it to the Nvidia program, but it’s an ongoing problem. I use windows.

Share the SketchUp file that is causing you problems so we can see it.

Did you repair the SketchUp installation?

I ran as an administrator but I could not see the repair part.
it was after that I was trying to add the location.
https://1drv.ms/u/s!ArGyEm5AHKE7mF2xD2lbjqc9kZ1R?e=lIx66f

Was that the installer or SketchUp itself? The repair option would come if you were running the installer after SketchUp had already been installed.

What do you mean by that?

What location?

I opened your file and hit Zoom Extents. It shows me a building and there are a couple of tiny edge segments somewhere in the bottom part of the model space.You also have the axis orientation set to a non-standard alignment which could cause problems if you are trying to geo-locate the model.

I corrected the axis orientation and purged unused stuff from your bloated model.


You might try resetting the axes and purging unused stuff and see if that helps.

As I poke around the model I see quite a number of “heavy” components. That is, they are overly detailed for what they are. On the other hand, there is a child’s bed that has no mattress. There are lots of exposed reversed faces which could give you difficulty, too. there are other odd things that could be problematic as well. For example, the lounges component on the roof has some unneeded geometry out in space. Notice the size of the bounding box when they are selected.

When you get rid of the unneeded edge segments, the bounding box is more appropriately sized.
Screenshot - 12_29_2019 , 10_51_54 PM

2 Likes

I’ve tried to “add location” tool. I could not reach my model after that. Thank you for your support. Can you share it with me after what you’ve done ?

Thank you very much! I did it.

Just on the question of there being nothing in auto save, is this the folder you looked in?:

%LocalAppData%\SketchUp\SketchUp 2019\SketchUp\working\SKETCHUP\RecoveredFiles\