I cannot insert a saved SketchUp 2017 model into Layout 2017


#1

I can’t insert my model into Layout 2017. I can’t find anything that describes the problem or how I look for solutions. I receive a message the says it fails to load into layout, that’s all. - PROBLEM SOLVED - WASN’T LOADING 2017 LAYOUT


#2

does File >> Open in LayOut work from SU?

john


#3

File>Send to LayOut would be the option. Or, in LayOut, File>Insert.

Do either of those work?


#4

thanks - I wan’t loading 2017 Layout properly


#5

Thanks I finally figured out that I wasn’t loading 2017 Layout correctly/ works like a charm now!


#6

Could you explain this?


#7

I thought that layout 2017 automatically loaded with SU 2016. I loaded Layout 2016 without realizing. When I loaded Layout 2017 everything worked fine.


#8

Huh? LayOut 2017 comes with SketchUp 2017 Pro. Layout 2016 comes with SketchUp 2016 Pro. Models created in SketchUp 2017 cannot be inserted into LayOut 2016 although SketchUp files created in SU2016 could be inserted into LO2017.


#9

You’re right – I was trying to insert SU 2017 into Layout 2016