How to use authorized Sketchup on a second computer

sketchup
advice

#1

I installed Sketchup and Layout on a second computer, a laptop. Layout works, I can open files already created.
Not so in Sketchup, all the options under the “file” dropdown menu are greyed out, so I can’t open or create new files. I have clicked on a existing file and Sketchup opens, but does not open the file. “Quit” is also greyed out, so I have to force quit to close the program.
Sketchup Pro 17 opens to three dropdown windows, Learn, License, and Template. At the top of the screen my license is displayed. When I click on the License window, besides all my licensing information, is a “Remove License” button.


#2

scroll to the Start Using SketchUp button?

maybe…

john


#3

In adition to @john_drivenupthewall, first select a template ?


#4

What is the “Start”? The Sketchup button or menu, only “Hide sketchup” & “Hide others” is not greyed out.


#5

Clicking on a template option does not do anything.


#6

What scaling do you use in the system preferences , try changing them, it could be that you don see the ‘start using SketchUp’ button on the bottom of the window


#7

Wonderful, you figured it out. the top edge of the “Start…” button was showing. All I had to do was click on it. I’m not sure how scale the screen, but I think I can figure that out. Thank you very much.


#8

good to here it worked,

the convention around here is to mark the best reply as a solution to make it easier to find…

john


#9

Thanks for the prompt. Solution box is checked. thanks


#10

All answers are ‘checked’ but grayed out, untill the Original Poster (OP) actually clicks on it, turning an answer green . It helps others with the same question quickly to find the right answer!


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.