How to turn off the rectange atributes


#1

Hi - I am really sick of the rectangle tool in 2018. Is there a way to revert it to the earlier version? I will try to draw a rectangle, and sometimes it draws nothing, or the rectangle is centered on the point I want to extend from.

When it gets that way, and I can’t get it to stop misbehaving, I end up drawing the rectangle with the tape measure tool, then filling it in either with the rectangle tool or the pencil. There must be a way to turn that off.

G


#2

Watch the statusbar, ctrl (windows) lets you center the rectangle, it is a ‘toggle’,so pressing ctrl again will revert the tool to the oldfashioned way.
How are your settings in Window->Model Info->Units?
Do you have snap enabled? This might be set to a length that is too high and you won’t get the rectangle, because you do not drag far enough…


#3

Not sure what you mean. Here is the rectangle tool working for me the “usual” way. Default is to start at a corner. But using the Option key changes that to working from a centrepoint. And back again.


#4

Maybe that’s the problem - I have been using ctl key to copy 1 or 2 things - maybe it got bumped or I accidentally missed the shift key? I was trying to make a 4" sq. rectangle to pull down to be a steel post. which it did on other portions of the model

I never knew you could toggle it on and off. It would start being in the center and annoy me till some how it reverted.

G