How to turn off hidden grid


#1

There seems to be a hidden grid running in the background. Lines tend to “jump” from one point to another, circles tend to be the size the software wants them to be regardless of the diameter specified, etc. I am trying to be a new Sketchup user after many years of Generic Cad and AutoCad. Both of those programs had grids (snap grids) that ran in the background which drove me nuts (not far to go) and so is Sketchup. For example, I tried to specify a circle with a diameter of 0.280" but Sketchup chose to give me a circle of 0.375" - this AIN’T even close!!! PLEASE HELP.


#2

Hmm, it doesn’t seem like a normal behavior.
What comes to my mind is that you might have the length snapping activated. Go to Window/Model Info/Units and disable the length snapping and also choose the precision.
For specific diameter circles just draw a circle then type the radius and click enter.


#3

You’re trying to model very small and thereby “challenging” SketchUp’s limitations where it comes to size.

Model larger and in the end scale the object down to actual size.

Also go to Window > Model Info > Units > and disable length snapping.


#4

OK, so far, so good. This seems to have worked. Like so many things in life, learning the language is critically important. I didn’t know what the command was called in Sketchup nor where to look. HELP was not any help either because of the language barrier. You guys did good. THANKS!


#5

I am unable to reproduce this behavior either by setting units precision to 1/8 or by setting enable length snapping to 1/8". I think maybe you are moving the mouse before either hitting enter or clicking to finalize the circle, hence getting a different size than you typed in. You likely do have length snapping enabled, which would be why you would get exactly 3/8 instead of ~3/8.