How to stop components syncing during editing?

I have a component that’s referenced several times in my model. When I edit one instance of it, the changes are reflected elsewhere, which is exactly what I want.

However, the changes are reflected in all the components as I’m making them - this is causing unnecessary lag that could be mitigated by the components only syncing when I click out of the “editing component” view. Is there a way to enable this behaviour?

Window >> Model Info >> Components >> Editing Display >> Hide [similar components]…



That works. Cheers!