How to find my object after zooming


#1

Hi

is there a simple ‘Home Key’ or find object key sequence.

I tried creating a dome and it ended up with a weird hole in the top. F
Found a thread that suggested it was a calling issue, , tried a scale of 100 times…not enough, tried another 10 and it worked I created a dome that did not have a hole,

But then when I scale down again…cant see the object any where.

All sorts of zoom and scrolling / panning about but can’t see it.

How do i 'centre the object on the screen?

Also, I did some times see an 'Align Axis ’ right click menu item, to bring the item back to the origin. But I can’t get that menu item again …How and when does it appear , to allow you to 'realign ’ the model at the axis


#2

If its the only thing in your model you can use the zoom extents command Ctrl + Shift + E.

Its also helpful to set up scenes so you can easily return to a certain view in your model.


#3

No, that is not doing it. All I see after Ctrl Shift E is still a blank screen with the axis on it

I though maybe that I had deleted it by accident, but looking back through the Edit Undo" list…there is no delete entry

It has just gone. I can run back and forward through the CMD Z or Shift CMD Z list and all the actions seem to ’ redo or undo…but no object on the screen


#4

Can you upload the file?


#5

missing dome.skp (64.2 KB)


#6

Did you make a component or group of the geometry? If so, you could select it in Outliner. Then right click on it there and choose Zoom Selection. If that displays it, and Zoom Extents doesn’t, that would imply there some stray geometry someplace in the model space.


#7

No , never got that far.
Created a circle, then a line and an arc.
Tried using follow me to drag the arc to a dome.
Did that and it created dome with a hole.
Undid that last command, called to a factor of 1000, zoomed out, create the dome with follow me//it worked…and called back down again…now can’t find the ‘dome’

OK, easy to do again, but this sort of thing happens so often when items just ‘disappear’ and can’t be found that the file has to be deleted and have to start ‘building again’


#8

Ah…I found it.

On a Mac , Zoom Extents is not Ctrl Shift E…it is CMD [ ( open Square bracket )
did that and the dome re appeared.


#9

It sounds like you left some stray geometry somewhere before you scaled back down. Do a search here on the forum for the “Dave Method”. Box made a nice animation that shows how it works. It’ll help you prevent the stray geometry.


#10

OK, spot next part of the question…How do i put it back on the origin axis?
I can see the red axis…but no idea which way to move the time to get it back to the centre.


#11

No , don’t think it is stray Geometry…Zoom Extent does work …just that the CtrlShift E did not work on mac…it was the CMD Open Square Bracket


#12

Select it all, get the Move tool and click on it and start moving it. Then type [0,0,0] and hit Enter. That’ll get it close. If you are going to scale up and then back down, use the same handle so you can get it back in the right place. The Dave method eliminates the problem, though.


#13

OK looking for the Dave Method now


#14

the ,0,0,0 method does not work here…Just get a red box at the Cursor saying "invalid Length Reference)


#15

type [0,0,0] Use the square brackets.


#16

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.