How make my model full?

Overtuig je ervan dat je niet ‘Wireframe’ had aanstaan maar en andere instelling.

Als dat ok is, dan kan je hetvolgende proberen: menu Window > Preferences > OpenGL > schakel uit ‘Use hardware acceleration’ en herstart SketchUp.

Werkt dit, dan moet je de driver van je grafische kaart updaten.