How do I turn off write protection?


#1

Hello hello users… How do I turn off write protection, so I can share and/or rework a model…?
This problem first started, when I recently started using Google Drive for sharing.


#2

There is no way to “lock” a model inside of SketchUp. Individual containers (groups or components) can be locked or unlocked by right clicking and choosing Lock/Unlock.

If the file is “write protected” then it is something outside of SketchUp.


#3

Thank You Aron…I agree, It must be Google Drive or Windows.


#4

Typically a file is protected when another instacne of the same file is open, or when the file was loaded from a directory SketchUp can’t save to, e.g. the temp folder when you open a file directly from the web browser. Maybe that applies to Google Drive too.


#5

Hello Julia…Thank You for replying…!
I was thinking the same…
My son had autosave turned on, and I “believe” this resulted in some “Temp” behaviour.
Now it is turned Off…
Let’s see if there is any change, also, depending on, who makes a folder, and who is owner.
I will make sure, that files And folders on Google Drive are shared.
Will get back to you.
PS:
We used used “Beam to screen” and "Mikogo"for many years for e-learning…
Only one instance of a model is open, but great possibilities to “mark” on the screen and “take over”.


#6

Hello again Julia…nope…still write protected…hmm…
Let me see, if I can turn off attributes…
Opened Explorer…turned Off “read only” (in properties)…
for the Folder (and subfolders)…
Yes…!
Now I can open and work in a model…!


#7

This topic was automatically closed after 91 days. New replies are no longer allowed.