How do I make this Lattice structure white

sketchup
advice
modeling
components

#1

Hi all,

I am currently trying to make this lattice in colour white with lattice maker. Close up it is clearly white but far away it still looks black, (i believe due to the lines).

New Arch 123.skp (2.2 MB)

Please find attached model and picture

Thanks Olly


#2

Go View/Edge Style and untick edges.


#3

Ahh thank you!!!

is there any way to isolate this view just for this lattice structure? (when I input it into a different model).


#4

Yes, there are many ways to selectively hide edges. You can enter the group for editing and select and hide or soften all the edges. Or you can use an extension that will soften/hide edges in selected groups. Or you can use a style that is more appropriate for what you need.
Basically, everything is possible, but we need specifics to be specific.


#5

Thanks, I’ve tried to selectively hide lines in groups but it hasn’t worked, how would you do this?


#6

The most basic method would be to turn on Wireframe mode so you can select all the edges without the faces, then hide them and go back to Shaded with Texture.
Wireframe%20hide