How can I get rid of this message? Please help..Thank you


#1


#2

Normally this message appears if you use a slow network connection. Do you have stored network pathes in your preferences (models, textures,…)?


#3

Hi Cotty,

Yes, I have my prefences linked to my desktop. What will I do so that I won’t encounter this? Thanks


#4

Do not link to your Desktop. It is a Windows “Special folder”.

Set up a folder tree something like:

Documents
 |
 +- SketchUp
      |
      +- Classifications
      +- Components
      +- Images
      |     + Textures
      |     + Watermarks
      +- Materials
      +- Models
      |     + Export
      +- Styles

Point the Preferences filepaths to those folders.

The “0.skb” is because you have not yet saved the file. Save it as a temporary name, when you get this error.


#5

I see this is an old topic, but since I have hade this errormessage increasingly through out the last half year, I will post the solution that works for me. I seems that it is Dropbox that causes the problem, so I pause Dropbox sync, and have not had the problem since.