High Resolution Background Watermarks


#1

Hi, the resolution on my monitor is 2560 x 1440,
I have a background image at that resolution and I wish to insert it as a Watermark into the model.
Trouble is : when working or even when I export the image as 2D image the output of the Watermark Background is really compromised blurry and expanded from a lower resolution. Is there anyway to maintain the Watermark Background at full resolution just as a backdrop? The photo match thing is not what I’m looking for. Thanks!


#2

Does the Use maximimum texture size setting in OpenGL settings make any difference? Even if checked, I seem to recall that SU won’t go above something like 4096 pixels wide and/or high


#3

You do not work in a scene with a presentation (or export) style.

Create a scene and a style for it (I usually use the same name for the scene and it’s style,) that has watermarks set on, as well as other export only style settings (such as textures on, axes off, …) for your export. (Mine is named “Print”.)
Put the camera where it needs to be, zoom the model for output, and then update the scene.

Create a working scene (whose camera location and zoom is expected to constantly change,) and set up a “fast” style just for basic modeling. Again it usually helps for the scene and it’s style to have the same name. (Mine is called “Work”. But yours can be named whatever you like, “Edit”, etc.) It’s style settings should have textures off, perhaps Xray on, watermarks off, axes on, etc.
The working scene page is usually also unchecked as “include in animation”.


Also, re watermarks, in Window > Preferences > OpenGL, there is a maximum texture size option you might need to switch on.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.