Hidden model

I’m a bit perplexed! I’m drawing a fairly basic model for a house extension and used Soap Bubble to create a curved surface. Being curious I altered the ratio on Soap Bubble and I now have a blank view port. The model is still there as when I highlight the viewport the groups in outliner illuminate but I can not see anything else, no axis, no lines nothing I’ve tried everything I can think of but nothing happens, any ideas please?

Can you share the .skp file so we can see what you have?

elevations.skp (14.5 MB)

I ran a little extension that fixed it. I expect there was some entity located at a vast distance from the rest of the model.

I also noticed you are using tags incorrectly (Untagged should always be left as the active one. when I opened your model I found it wasn’t.
Screenshot - 10_6_2020 , 6_57_38 AM

I also purged unused stuff from your model which reduced the file size by about 96.5%.

And then fixed the remaining improperly tagged edges and faces.
Screenshot - 10_6_2020 , 7_00_20 AM

Here’s the fixed file.
elevations dr.skp (495.3 KB)

1 Like

Wow. many thanks. I normally leave the untagged alone and empty, I may have inadvertently clicked it a few times in my panic/fustration. I have a lot to learn.