Hidden geometry still visible on one scene tag


#1

Hi Everyone,

I have a large drawing with over 40 scene tabs. they all work fine except two that will always show the hidden geometry and guides (walls, doors etc) no mater how many times I turn them off and update the scene.
As I said, all the other tabs perform perfectly.
How do I go about curing this?

Many thanks.


#2

Are you updating the style for those scenes before updating the scenes?

Those settings are changes to the style. In order for those settings to be applied to the scenes when you update, the style needs to be updated. If you haven’t updated the style and update the scene, you should get a warning message indicating that the style has been modified and that you need to do something about it. Either choose to update the style or create a new style.
Screenshot%20-%203_18_2018%20%2C%208_20_01%20AM


#3

Hi Dave,

No I am not seeing any warning dialog box like you have posted.
The drop down under this particular scene has everything ticked,like all the others, but when I return to this tab all the hidden geometry reappears.


#4

That warning message pops up if the style has been modified but not updated at the point you choose to update the scene (or when you create a new scene after modifying the existing style) by right clicking on the scene tab and choosing Update. If you aren’t getting that warning, you’ve evidently elected to not show it. The default setting is for that warning to show up. Got to Window>Preferences>General and tick the box to make it show up again.
Screenshot%20-%203_18_2018%20%2C%208_33_28%20AM

If you are clicking the update button in the Scene window instead, make sure the scene is highlighted. You should get a window as below showing which options to save.
Screenshot%20-%203_18_2018%20%2C%208_35_43%20AM

Are you seeing that? When you click Update, it should open that warning message window and as above, select to Create a New Style or Update the Selected Style.


#5

That did it, many thanks, Dave.

Knowledge is power!

Have a great day.

Alan.


#6

Excellent!

So the warning had been disabled? I wish they’d remove the option in the warning window to disable it. It seems many newer users see there’s an option to not show the warning without taking the time to find out what the warning is telling them. Who likes warnings? So turn it off and it won’t bother me again.

Oh well, you’re on your way again.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.