Help with creating face

Hi, I’m having trouble figuring out why my object doesn’t create a face, I have tried enabling hidden geometry, as well as verifying that everything is on the same plane but for the past two hours can’t figure it out. FYI, this was originally an STL that i inported and used “Clean up” to get geometry.

Any help is greatly appreciated.
Seven65__Winglette_v2.skp (84.0 KB)

Your geometry is in fact not coplanar. Here I have queried some random nodes with display precision set sufficiently high. Look at the third number which is the Z axis, some of the point are not at 0, some are.

Here is a flattened version. I see you are using 19.

Seven65__Winglette_v2 Flat.skp (86.0 KB)

My resolution was definitely not that “high” all I saw was 0.0mm, and assumed it was co-planer. Thanks again for your prompt assistance.

1 Like

Many are confused by the precision settings in Model Info > Units. This setting only adjusts the precision of the dimensions that are displayed. It has no effect on the true dimensions of the geometry, in effect it is rounding the truth to whatever you have it set to. So 0 does not always mean 0. :face_with_diagonal_mouth:

And it is usually preceded by the approximate symbol “~”

1 Like

Thank you all for your guidance as I learn more about SketchUp.