Help! Where is DPI control on Layout 2015?


#1

I can’t seem to find the controls for dpi in layout. I’ve gone to the document setup, then to paper, but I don’t see a drop down list for dpi settings, only a choice of high, medium and low editing and resolution qualities.

My 2-D drawing now looks like I drew it with one of those really fat black crayons like they give you in 1st grade. Not good!


#2

It is in the edit and output quality settings. I am not sure if the actual DPI is documented anywhere, but I remember reading that High=300 DPI. I always set Output quality to High and Edit quality to Low. In most cases I also use Vector or Hybrid rendering for all orthogonal views.

Anssi


#3

Roughly speaking, Low = 96, Medium = 150, High = 300