Help me please , can not login

Click on the house and try again.

Thanks, for your support. but still can not log in

Next, search forums on how to delete cookiejar.xml and session.dat.

Similar problem, however message is “no internet access” even though we have no firewall, proxy server and have full bandwidth. A call to Tech support was not able to solve this and thought it may be the server? We were told to wait it out and it should reset. That was last week and we have closed and shout down the systems several times since, All else works.

Morning Dave
Thank a lot for your supporting
Thon Ch.

I’ve gotten this a lot lately too (past few days maybe, previously to that I haven’t used the warehouse for some time). And by a lot I mean I get surprised those few times login actually works. Maybe a link to a page describing the cookiejar and session thing could be added directly to the error page if the underlying problem isn’t permanently solved. The page could also need some more styling since it’s one of the most viewed pages in the whole warehouse.

Edit: Forgot to mention that I only have this issue when viewing the extension warehouse from inside of Sketchup. When visiting in Firefox everything always work.

This is a classic authentication issue and probably poor use of certificates between Trimble servers and Google. Why Trimble is even touching the link to the 3d Ware House I wonder but, may they have to pass on data to them so a secure link can be formed form the ware house to the client machine. Have you tried login without going through the SU route. I tried today and had to spend the time to load the certs into my client CA store so it would load ok. However, even though the https link is established as long as you do not get the emerald green navigation bar the link is not secure and you should never use a link to say your bank etc. that does not show that color because it is not secure.
Trimble could probably fix this quickly if they just get MS on board. Reading the terms of service for the 3d ware house and Trimble looks like joke to me.

Have changes been made without notification:smirk:
Can now login via Su 2016 make or via the internet via; tried just one time