Have to hit command, shift or option at same time as enter/return or it changes tool to offset tool?

I have a student that no matter what tool rectangle, push pull, etc) is selected after clicking twice and then inputing the values and hit enter the tool changes to the offset tool and will not do anything else. I’ve tried it on her Chromebook and a MacBook Air and it does the same thing. I cleared the cache on both and it did nothing. I opened a file that I know works from another account in her web browser and same problem. I have included a video of the problem.

any time you hit enter after inputing values it doesn’t work and it changes the tool to offset. If you hold shift or option or command and hit enter then it will accept the values.

Just logged the student into SketchUp Free online and doesn’t have the problem only has the problem in SketchUp in Schools.

One of the developers thought of why it’s happening. It’s possible to set the shortcut key for Offset to be the Enter key. Click on the dog icon, type in Offset, and change the key back to being F.

1 Like

That fixed it! Thanks so much not sure how it got changed??? But that seems to have fixed the issue. Thanks again for the help.