Guidelines are white, but listed as black in style

I am pretty new to sketchup, but up until a few minutes ago, I had no problem drawing guidelines. I didn’t even notice I couldn’t see them anymore, until I needed to draw a new one. The guidelines will draw, but they appear white. I can see them with a different colored background, but not with the white background I typically use. I checked my style, and my guidelines are supposed to appear black. I also checked to see if I had turned them off in the view menu, but they are on. Tried undoing a few things, which didn’t help. Tried closing sketchup and opening it again. I’ve read a few posts on here, but haven’t found a solution that helps me. Hoping someone might have an answer.

I am using sketchup pro 2022 on a macbook air running macOS Monterey.

It would help if you uploaded a model that shows this, or at the very least a screenshot.

Assignment 4.skp (5.1 MB)

First thing, get in the habit of purging your models.
Window/Model info/Statistics/Purge unused. This get rid off all the stuff you may have used and deleted.

Took me a minute, you have your model set to display ‘Color by Tag’ and untagged is White.

Thank you so much! I’m definitely still learning. Much appreciated.