Guide lines show up in scene tabs Sketchup2017


#1

If I open a Sketchup 2016 model in 2017, guide lines and axis lines show up every time I change scene tabs .
I have to hide guides manually and update the scene each time I open a new scene.
I send my drawings to others using 17 and they have to keep switching the guides off.
I don’t like drawing in 17 because of the extra thick lines, I often send screenshots and they need to look finished.


#2

Why not just delete guidelines? They’re only intended to be transitory.

It sounds like you aren’t actually updating the attributes in the scenes. Maybe you can upload a sample SKP file that shows the issue.

What extra thick lines? Again, a sample SKP file would go a long way to helping you out.


#3

Dave,

Here is a quick model, including Open GL preferences for 16 and 17.
If you open in 16 then in 17 you will see the heavier lines as well as
thicker axis and the tools are all heavier. If I could fix this, my guide
line issues would go away. I would just draw everything in 17.
This particular drawing is not showing the persistent guides, but the axis
lines in 17 are behaving the same way, you need to turn them off each time
you change tabs.
Update:
I just noticed the difference between Delete Guides and View/Guides.
That may be the root of the problem.

Thanks

SKP 16 v SKP 17.skp (174 KB)


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.