Guide lines in 3D warehouse models

Hi all,

I’m new here so hope this is in the correct category. I’ve made a bathroom and sleeping room in Sketchup. I used models from the warehouse. When I see those models in the preview of the warehouse they look really smooth but when I load them into my file they show a lot of black lines. (they look like guide lines/measure tool lines)

I attached a screenshot to show what I mean.

I tried edit->remove guides. I changed the edge settings in styles but the lines are still there. Is there a way to get rid of these lines?

Hope someone can help me. If so I thank you in advance.

M.Knoops

Go View/Hidden Geometry and untick it.

Urgh how could I not see that xD It worked thanks :slight_smile:

Not sure if I should create a new topic for this but I’ll try it:

The patterns/textures of the materials that I choose are not showing. I think I changed some style setting but I cannot get it back. Does someone of has an idea how to fix this?

View/Face Style/shaded with texture.