Graphics Card Issues - Pause or delay every 5 minutes

nvidia
checkup
delay
pause

#1

Good Morning,

My name is Scott and I am an owner of a small Architecture firm in Tempe, Arizona.

I have a Dell Precision T7400, Dual 2.66 GHz processors, 64 GB ram, Windows 10, and a GeForce GTX 1050 Ti/PCIe/SSE2" graphics card. When I ran the SketchUp 2017 checkup, it gave me the following error message, (Your “GeForce GTX 1050 Ti/PCIe/SSE2” graphics card has 1 MB of graphics card memory.) As I understand, this is a 4GB graphics card.

As I work in SketchUp, I get a white, blank screen for a few seconds as the blue ball spins away, then I will get my working screen back. This happens about every 5 minutes during my work session. Is there really a hardware issue with the graphics card? Any help would be greatly appreciated.


#2

There shouldn’t be a graphics card issue. The report of 1MB memory is (as reported elsewhere on this forum) a bug in the Microsoft utility that Checkup uses.

Are you working with a large model? The timing, and the symptoms, sound as though your machine might be stopping your work while AutoSaving.

Try changing the settings in SU to Autosave less frequently - say every 15 or 20 minutes - and see if the frequency of blue ball spinning changes correspondingly.

The setting is in Window/Preferences/General on Windows (which is what you have), and for anyone suffering similar symptoms on Mac, in Sketchup/Preferences/General.


#3

Hi John,

Thanks for the quick reply…

I changed the Autosave setting as you described. Lets see what that does today…(yea, I work weekends.)

My model is 100,273 kb in size…a residence with the site modeled as well. Is that large or not? It is 3.5 times larger than my previous residential model, so I would say it is a large file.

I was hoping there was not a graphics card issue.

Thanks for your help…Scott


#4

By my standards, that’s big. And from what I read on the forum, almost everybody’s machine, even the highest powered ones, start to struggle when the model size gets into the 100s of MB.

This is the first model I’ve worked on over about 30MB, so I have only this one ‘data point’ to go on from personal experience. This model takes around a minute for an explicit ‘Save’ so probably about the same for AutoSave, which I recently changed from every 5 to every 20 minutes.

Others may chime in with better data.


#5

The Help Center page you downloaded Checkup from, had quite extensive instructions, including a note about known issues such as msconfig.exe reporting incorrect GRAM amounts.

I wish that the team would move the download link to the bottom of the page, so more people would actually read the instructions. And we wouldn’t have to repeatedly deal with this GRAM question on the forums.

@jody, hint hint


#6

Seems like a simple tweak, lets see it it helps. Link moved, thanks for the suggestion.


#7

Hi John,

You were spot on! I changed my AutoSave setting to 20 minutes and was able to get a LOT more work done. No hassles with the white screen as AutoSave was running. (I set a timer to go off every 20 minutes so I knew when the AutoSave was going to run.)

Thanks for your help!!!

Scott


#8

Excellent news to hear.

Glad it worked for you, and isn’t the much-harder-to-deal-with problem with Microsoft Windows 10 updates causing the Select tool to freeze for second every time.

Give it a tick for ‘solution’ then. And maybe a Like.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.