Graphic Display Issue


#1

Is it possible free sketchup has a time limit. my sketchup screen is all pixelated even when i downloaded new 2016


#2

The software comes with a 30-day trial period. If you downloaded Make, after the trial the Pro features are disabled. If you downloaded Pro, you are then prompted to buy a license. But neither of them messes with your display. What you describe sounds more like a compatibility issue in your display’s OpenGL support.


#3

Not in that sense. A new install of SketchUp Make starts with a 30-day trial of SketchUp Pro.
For screen problems, the first thing to try is to update your graphics card driver.

Anssi


#4

thank you. i forgot to mention i have been using make on this laptop for 3 years and it happened after i downloaded free windows 10. i can not find any update for the GCDriver for this gateway laptop?


#5

how would i fix compatibility issue?


#6

I would like to see a screenshot instead of reading it to be able to understand the problem better.


#7

there you go!


#8

Based on your screenshot: @Anssi and @slbaumgartner are right and it’s a graphic card issue (OpenGL).


#9

Ok thank you any idea how to do that?


#10

it happened after i downloaded free windows 10


#11

You’ve tried this already?


#12

yes but it said none were available i will try again.


#13

You list an AMD card in your profile. Did you try the AMD website? Laptop manufacturers seldom provide driver updated for long after the model has been released.

Anssi


#14

if no recent video driver of your graphics card is available for Windows 10, you may want disable the display output accelerated by the GPU (= OpenGL) by disabling “Windows > Preferences > OpenGL > Use Hardware Acceleration” for fixing this display issue from inside SU.


#15

holy ■■■■ it worked THANK YOU!!!