Ghosting in shadows

Has anyone come across this before?

Normally shadows work just fine, but with this project peculiar artefacts appear within the shadowing. Some are even internal artefacts. Here are screen grabs with shadows turned on and off:

Screenshot 2023-04-22 at 09.40.46.pdf (2.1 MB)
Screenshot 2023-04-22 at 09.40.36.pdf (2.2 MB)

Screenshots don’t seem to be enough.
Is your model geolocated with the wrong settings for time etc.?

Is your model or parts of it far from the origin?

It isn’t geolocated (at least, I don’t think it is). The time setting is UTC -7.00 which I think is right for the UK.

But it’s still a puzzle how the shadows would be responding to things hidden inside the building.

No it isn’t.

Share the .skp file so we can see what you’ve got set up and see if it happens on other machines. Might just be your GPU.

??? Isn’t UTC the correct time for Britain? Finland is UTC +2

UTC -7 might be the correct time for Boulder, Colorado where all non-geolocated SketchUp models go.

pfff, you are so quick to rule out actual ghosts…

In the shadow panel, there is an option to show shadows from the edges. Never saw a difference using this one or not, but since we see a few edges here and there, maybe they aren’t casting shadow ? long stretch, I know

yeah UTC is precisely the time for Greenwich meridian.

1 Like

What part of the UK is 7 time zones from Greenwich, England?

At least setting isn’t correct.