Getting error message "No Entity Date Returned" on dynamic component

I have been trying to use the dynamic component options for the Kraftmaid Cabinetry from the 3D Warehouse. There are many different cabinets under this umbrella. I’ve downloaded several now, and for each one get the error pop-up box when I try to go to the dynamic component options.

This is happening with my current Pro version. Just as a matter of trouble-shooting, I tried the same thing on an old version of SU Make 2017 and got the same result. Can someone explain?

Thanks!
Diane Dieterich

What is your current Pro version? Perhaps you could complete your profile?

Check to make sure that the Dynamic Components extension is up to date. Save the file and try restarting SketchUp. Does that change anything?

This error happens on Windows, if your SketchUp file name starts with a ‘u’. A model named ‘upstairs.skp’ will show the error, “Upstairs.skp” won’t show the error.

What is the name of your file?

Hmmm…interesting. I just checked again, and the problem seems to have resolved itself and the components are again behaving normally. Mysterious…I’ve used these Kraftmaid cabinet components hundreds of times as a kitchen designer, and never had that happen before. HOpe it was a one-time deal.