Get rid of extra lines?

Hi. When I export to a 2d graphic I always have extra unwanted lines. I’ve tried different settings but I can’t figure out how to get rid of them. I can always remove them in Photoshop but it would be a lot easier and quicker if I could just get rid of them when exporting them. There’s probably an easy solution to this, I just don’t know what it is. Thanks for the help.

What are the unwanted lines? The dotted lines in the background or the edges of the top of the wall behind the tree?

You didn’t say exactly, so I’m not sure what lines in your image you are referring to. I can see a few candidates, though. At the rear, there are a couple of construction lines. You can either uncheck View->Guides or delete them Edit->Delete Guides to make them go away. I also see the top of the wall showing through the tree at right, no doubt because the tree’s texture is semi-transparent. Finally, there is a white vertical line on the wall near the jag. That’s less clear, but I suspect it also shows in your view either because it isn’t hidden or softened, or because there is a gap in the face of the wall.

One thing you should realize is that SketchUp’s 2D graphic export attempts to export what is effectively a screenshot of your current view. It does not export a model or do any fancy processing to clean things up.

1 Like

OK thanks. That helped. I think it’s under control now.

I think that is actually the corner edge that is in shadow, and it might not be set to “Receive Shadows” in the EntityInfo inspector.

I also see a weird shadow at the far end of the wall. What could be making this shadow ?

Looking again, I agree.

There’s a large tree crown high in the middle of the scene that might be responsible, but I don’t see any trunk…