Gap between edges when rendering on Vray

Hello there friends ! I’m having some trouble with my model. It seems some of my egdes just spread open and create a hole when rendered with Vray.

Iv’e tried lots of things before comming here, ive pasted my model in a new sketchup. I’ve scaled up my model. I’ve tried different materials but it makes no differents. Ive deleted edges and drew them back again --> nothing. I’m starting to loose faith ^^
Please help if you have any idea of whats happening

hello, I don’t think it is gaps, more likely edge settings, check this

2 Likes

Do you have a displacement on your material? Check on ‘Keep Continuity’.

2 Likes

Thank you paul but its 100% gaps, if i zoom in closer or if i enter one of the volumes you can see the light coming through

1 Like

Hi mihai ! thanks for helping ! I do have a displacement, “keep continuity” is checked. I’ve tried to turn the displacement off, or delete it, or even change to some other basic material but the gaps remain

What happens if you turn off displacement?

3 Likes

Ok mihai it was linked to displacement !
What happened is that i had another material applied on the inside of my volumes (is there a way to delete those efficently ?) This “hidden” material didn’t have the continuity checked and this is what caused the gaps even if i changed my visible materials !
Thanks for your help, made me find my stupid mistake ^^

You’re welcome!
For displacement to work, the material must be applied to the group and not to the faces as usual. To delete material, just select the faces/edges and in Entity Info panel change to default material.

2 Likes

Thank you so much ! couldn’t have asked for better help, those gif answers are awsome

1 Like

my bad ! :sweat_smile:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.