Fredo6 Thrupaint

thanks a lot, and hopefully it will help to correct the alignment.

Not sure which menu items corrected it, but finally got the texture to follow the curved road. The two screenshots show the corrected one after the one that was not aligned.


When you mark a solution post, mark @mihai.s as he has shown you how several times.

1 Like

Are you referring to the other person to give credit? Thanks

I was able to align the texture with the roads. The screenshot below has the corrected one after the problem occurred. Thanks for the help !


Sorry I’m not understanding your suggestion. I responded to mihai.s post with the corrected diagram and screenshot and checked the solution box. Not sure what else to do.

You have marked one of your own replies as the “Solution” to this topic. This implies that you discovered or provided the solution. On the contrary, it seems that @mihai.s is actually the first person in this topic to identify the actual solution to the issue posed in this topic, Therefore, @Box is suggesting that you find a suitable reply from Mihai and mark THAT reply as the “Solution” for this topic. This gives Mihai some credit, and allows future forum browsers or searchers to recognize that fat.

Thanks, and sorry for the misunderstanding. I did review all the previous posts from mihai.s and checked all the solution boxes under his posts. Then refreshed the page. It appears they are all checked properly. Please let me know if this was done right. Thanks again !

Success - reply 7 by Mihai is currently marked as the solution. I and other community members appreciate your following up! :slight_smile:

1 Like

You’re very welcome ! :slight_smile:

Best regards

Jeff Brown

which soluution tabo

niether of the two settings aligned

Actually, I have to withdraw one of the solution tabs as the problem with the extension was not solved.

Pay attention to what has already been explained to you so far and follow the steps correctly.
I applied the road-aligned texture to all five types you had in your model and it worked

prm-04a

prm-04b

prm-04c

prm-04d

prm-04e


Thank you, @Box and @TDahl !

1 Like

“Pay attention to what has already been explained to you so far” What??

Please refrain from the authoritative overtone and follow a little professional courtesy on the forum without the rudeness. Your example only provided part of answer. Some of it was provided from other members. thanks

@mihai.s is from Romania and uses google translate for his English text, so any perceived rudeness is in your mind. His answers provided all the info needed, the only other person who answered here was me and I only provided what he had already done.
So, please curb your attitude and be thankful for the answers you receive.

1 Like