FlexTools Extension

sketchup
windows
modeling
components
doors

#42

Hi,

I can’t stare the flextool toolbar at each sketchup opening ?


#43

Hi Bruno,

You should be able to see the FlexTools toolbar every time you start Sketchup.
Is the toolbar not showing up on startup?
Did you by any chance have a few Sketchup windows open at the same time?
If you turn it on, close Sketchup, the next time you open Sketchup it is not there?
What operating system are you on?
What version of Sketchup?


#44

Yoni,

that is very bad programming if you don’t allow the user to turn it off

toolbars should be using :restore not :show

john


#45

Hi John,
Sorry I must have been not too clear in my previous message. What I meant was that if the toolbar was on, it should stay on and in the same location after a Sketchup restart.
If it was turned off, it’s supposed to stay off.


#46

Hi Yoni

Finaly, i’ve changed the toolbar place and restarted sketchup. It works. Maybe the old place between all my plugins toolbars wasn’t large enought ?

It’s really a very good plugin !


#47

Hi Bruno,
Good to know it’s working fine now.
Thanks! Spread the word :slight_smile: