Filling of metal slab


#1

On the image I have a construction (brown color) which holds metal slabs. They are joined by screws. The problem is that in section cut view you can see that it looks like hollow instead filled. The inner space is not filled with any substance.

Is it possible to solve it in SU8?


#2

SketchUp is a surface modeler, not a solids modeler. The inside of a surface skin contains nothing. A section cut reveals this clearly. There are extensions such as TIG’s Section Cut Face and Skalp that can paint the “open” face of a section cut, but I am not certain that versions compatible with SU 8 are still available. Also Skalp, though worth its cost, is not free.


#3

Thank you very much. I have found this link which solved the problem.


#4

That is an extremely old version. See here for the most recent one:
http://sketchucation.com/pluginstore?pln=SectionCutFace


#5

Note however, that version says “Best in >= v2014 - PM TIG for earlier version fixes…”


#6

If you do not use the extension, another trick is to go into the Styles window and change the default internal surface to a dark color… or to the color of your metal slab.

Cheers
Chris


#7

I should have looked earlier to see that @barracuda is still using SU 8. Sorry.


#8

Do you have link to non payed site?


#9

Membership in sketchUcation is free unless you want to pay to upgrade to the Premium member level. Downloads from the sketchUcation store are also free, though an extension’s author could charge for a license.


#10

SketchUcation?
You can register for free: http://sketchucation.com/register.php


#11

I cannot find out how to disable the fat edges of cross-section. I select the cross-section and right click to open context menu. Then I list the menu but no item related to this tool I can find.


#12

Section cut edge width and colour are found in your style settings under the Modeling tab.

Anssi


#13

This topic was automatically closed after 91 days. New replies are no longer allowed.