File overloaded. Can't assign groups to layers. Entity window not working

I have never used a community forum like this before so I’m not sure about the procedures here.

2019-10-05T07:00:00Z
My file has suddenly become overloaded.
I tried Purge in the Model Info and let it run for about 30 minutes. I finally had to end the task.

I have a fence grouped with lots of textures and thought I should put it on a layer to turn it off. When I select any group or component, most of the time the program just stalls out. If I select something small, and open the entity window, no information is showing in the window.

I was able to go to the Model Info window and clicked on statistics. It says I have 5788 layers! I haven’t put anything on layers, only what was brought in from CAD. When I go into the layers window I can see the thousands of layers with no descriptions, just numbers. I turned some of them off and I can see nothing in my model disappearing. I was hesitant to delete them just in case.

I suspect that something came in when I downloaded a component from the Warehouse. I have tried to select only components that aren’t too big. I have gone online and tried to implement all the tips to keep my file from slowing down. Any suggestions?

[https://www.dropbox.com/s/8oaz80hdn5sv9nq/Bogaert.skp?dl=0]

You should know to never download components directly into your working model.
The downloaded 3D bush has over 12 million polygons… huge!
Delete it!

Yea! Thank you so much for taking the time to open my file and look at it. I deleted the “evil” plant and after that I was able to “purge unused”. And all the weird numbered layers are finally gone. Now the entity window is working. From now on no more downloading plants directly into my model and I will always, always check the file size
Thanks again. Here’s a big transatlantic kiss for you!

2 Likes

This is wisdom.