Face style is showing up as monochrome even after selecting shaded

Hi guys. I’m new to Sketchup. I need to color code my tags. Under the tag list it’s showing up with colors and I can change them but it doesn’t change the face colors of my objects, (which are grouped and organized properly). The objects USED to show up as the tag color when face style was selected as shaded but now never does and only shows up as monochrome, even when selecting shaded or shaded with color. See screenshot… (and let me know if the screenshot isn’t visible). Help? Thanks!

Have you selected “Color By Tag” in your Style settings>Modeling settings ?

1 Like

Thank you Anssi! Worked like a charm! You rock!

The Tags panel menu icon (the arrow looking thing in the upper right) has a Color by Tag option as well, if you want to turn in on without needing to edit the current style.

Also the “active tag [layer”] should almost always be left as “Untagged [Layer0]”.

Assign different tags/layers to ‘containers’, not raw geometry like faces and edges - use Entity Info to do this…

1 Like

Thank you everyone! All very helpful.