Extensions not loading error

It’s often helpful to add some words about relevant situational/system information (and not to conceal it from us…). For example that you are (maybe) using SketchUp 2017 on Windows 7 64bit.

It seems your LightUp BeamTool plugin is for a 32bit version of SketchUp (<2017). Did you copy-paste it from an older (32bit) installation of SketchUp? Then remove the plugin and download it again for SketchUp 2017 / 64bit.

This reminds me of the time a man got a speeding fine in the mail with a picture of himself from the speed camera.
So he sent them a photo of the money as payment.
They replied with a photo of some handcuffs.

I don’t think I am trying to hide anything…I loaded the extensions properly-I thought. I will investigate the items you mentioned. If it IS stuff like that, I retire. I should know better.

the error appears to be from ‘BeamTool’ trying to load ’ Win32API.so'…

I would remove it and try again…

the LightUp startup pane looks like it’s working as expected…

john

Thanks, all. It was a version conflict. Uninstalled any and all versions, started over with 2018. It’s all good.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.