Extension Submission Approved ... But invisible from "My Extensions"


Today I recieve this email :

But the new release 3.0.1 disappear from “My Extensions” panel. And then I can’t publish it :frowning:

Is there something wrong ?


Aye! I experienced the same with three of my own extensions last week. Something is up. We’re investigating. Interesting that it’s not just my account.

When did you submit your extension?

1 Like

Yesterday and I retry today. In both case the extension was approved few hours later, and disappear …

1 Like

@tt_su, should I wait or retry a new submission ?

Hm… I think you might have to wait. We’ve still not figured out why this happens to some extensions. We’re not able to repo in dev environment, so it’s a bit of a challenge to debug. I’ve also not been able to find a workaround (I also tried to resubmit hoping it’d “clear the pipes”). I’ll let you know when we know more.

Arg … ok. I will be patient :slight_smile:

We should have a fix now. Waiting to the approved by QA and deployed. Stay tuned.

1 Like

Nice, thank you @tt_su !

Can you check back now @boris.beaulant ? We’ve deployed a patch that worked for me, I was able to publish by three pending extensions. Can you confirm it’s worked for you as well?

1 Like

Hi @tt_su, yes my last submitted release reappear. And so I was able to publish it.

Thanks !


Thank you for confirming and your patience. Sorry for the inconvenience.