Extension Compatibility with SU 2017

advice
version
compatibility

#1

Hi,

I just updated my Face Cutter extension. Why does SU 2017 not recognize it? Also in the extension manger the option to update was disabled.