Exporting To PDF with clipping mask

I have tried several files, existing and new, and the exports fail when there is a clipping mask. I tried both new and old without the clipping mask and the files export fine. But when I add a clipping mask the exports fail.

Any ideas?

Thanks,
Chris

What version of Sketchup and LayOut? Please complete your profile.

Can you share a LayOut file that exhibits this problem in the PDF export?

Thanks for taking the time Dave!
2nd Floor Roof & Eaves - Test.layout (12.0 MB)

Hi Chris,

Sorry for the delay. I got tied up machining parts for a robot this evening.

So I see the same problem with the rendering method for the viewport set to Hybrid. In Vector and Raster there’s no problem. I can’t see that you did anything wrong or missed a setting. I kind of think there’s a bug. I wonder if @trent or one of his folks could look at the file on Tuesday and see if they can sort out what is causing the problem.

Is this just a test file or something? I’m curious because of all the dimensions that don’t really make sense due to the clipping mask.

p.s. Thanks for updating your profile. That info is often helpful.

Sounds like fun!
Ahh! The one thing I did not try! Yes it is a test file. If you release the clipping mask the dimensions will make more sense and it should then export as a pdf ok.

Thanks again!

Yes I saw that the dimensions make sense without the clipping mask. That’s why I was wondering.