Export to DWG not working. Does not create exported file

advice
bug
2016
export

#1

Hi All.

I’m using a trial version of SU 2016 Pro. Yesterday I was able to export to .dwg with no problem, but today it is not working. The dialog says the file has been created, but then I can find no file in my target folder. I still have 20 days left in my trial. My platform is Mac OSX El Capitan.


#2

At the risk of insulting you, this kind of situation usually means you didn’t pay attention to the folder selected in the dialog as you saved the file, that is, you didn’t save it where you thought. Have you tried using spotlight to look for the file?


#4

Problem solved. There was a forward slash “/” included in the title of one of the project subfolders and Sketchup read that as a directory path. While I have no idea if the original dwg files exist or where they may be, I was able to create new ones. Let that be a lesson kids, just becuase Mac OSX lets you have punctuation in folder titles doesn’t mean your applications will like it.