Export to 3D DWG crashing


#1

Hello -

I have a +/- 100MB file that I’m trying to export to 3D DWG. It crashes almost instantly when I try.

I have purged the model (model info / statistics / purge unused).

I also tried exploding all components and groups. Still doesn’t work.

Reading through several solutions that I found posted to the Sketchup User Forum offered no solutions.

I can export other, less complicated models with no problems. Here’s my setup:

MacBook Pro 15-inch, 2017 / macOS Sierra 10.12.6
Sketchup Pro 2018 (Version 18.0.16976)

Any thoughts?

Thanks -

Doug


#2

what extensions do you have installed…

john


#3

Hi, John -

Thanks for responding. I don’t know how to list all installed extensions, but I’ve attached a couple of screen captures from my Extensions Manager. I use quite a few…


#4

Photo Textures shouldn’t be in v18, did you copy paste it into v18?

any chance the file has ‘old’ photo textures…

john


#5

Hi, John -

I don’t think I copy / pasted it, but perhaps I did. The model was started several years ago and could have old photo textures, I suppose.

Any danger in deleting the Photo Textures extension?


#6

…and do you think there’s a chance that the Export 3D DWG would work if I disabled all non-Sketchup extensions first?


#7

you can re-name your ‘Plugins’ folder, restart and try…

john


#8

John -

I tried renaming the folder (removing all non-default plugins) and it didn’t fix the problem.

Any other thoughts?

Thanks again for your help!

Doug


#9

Could you upload the file to the 3D warehouse, or a file sharing service like Dropbox? Then someone else could see if they too have problems exporting it to DWG. Unless you can’t make it public?


#10

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.