Export animation without loop


#1

Hi! I have a question to remove loop in an animation in Sketchup Make 14 (OSX 10.9).
I try to export an animation but when I went into export options to uncheck “loop to starting scene” will not allow me to uncheck it. I forgot any settings?


#2

Did you find an answer to your question? I am having the same issue… cannot uncheck “loop to starting scene”.